<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortlink" href="http://www.vpa.net/node/151790" />
<link rel="shortcut icon" href="http://www.vpa.net/sites/default/files/favico_1.png" type="image/png" />
<link rel="canonical" href="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" />
<meta about="/article/2017-vpa-press-directory-available-online.html" property="sioc:num_replies" content="0" datatype="xsd:integer" />
<meta property="fb:app_id" content="257723117574782" />
<meta content="2017 VPA Press Directory Available Online" about="/article/2017-vpa-press-directory-available-online.html" property="dc:title" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
    <title>2017 VPA Press Directory Available Online | Virginia Press Association</title>
    <link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_-oxeZVd1y7ekrkv5KWAi2_lxOL2p4CZpoxw310fsuM0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_dkD7fn_uVi_BuQzcuQyWA3hrXQbB80MnnzwUHb4ZU6o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_mTOH0iAQqtEhbdlazS4Px7gPOG44VYerBZdp2lW1Pos.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_Wvx69yhFdFBmmlrnemSBfnf7QPBiSNR1Z8wpWOmbFpY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net//sites/default/files/event_calendar_colors/event_calendar_colors.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_ZqV_1XOeBkigsbvOyaKSVpM0ZnF8vLm9i5aPsvxXkKg.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.fb-comments-fluid,.fb-comments-fluid span,.fb-comments-fluid iframe{width:100% !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_nxtg1Dom6_Cr-WD1fs46hcsfhS0yEP8dd2rsP-cMwv0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_SXTwa8LlPIubq6Y3gROJEe45UeylOZbQH2m-N8mBnKc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_KKw0S-9WjejkYs80tp0BcGRHdNASoaaIc5hyYvca5ng.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_pc7KdPtivGOyvWY1aRgBz2jp3IQfPtS0913knorVz4A.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_Xi9J2uvnIuM0NvWWOjt_AoPaEj9qj1e4jyY3I91bfZw.css" media="all" />

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_aycQrg2TCW0TMJdS_FIKXkHYi_jbV7fvqSIo9WjqhmA.css" media="all" />
<![endif]-->

<!--[if IE]>
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_rjpdREfv_nMgOQhG5w6KoPWposc_uMHgGMnZIa0VTYM.css" media="all" />
<![endif]-->

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_2HmsmnIRoYaM5FjI2E8XbirBJsspxe4GgI-gh-9McSs.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.vpa.net/sites/default/files/css/css_LK9Km_u_DFSS0vp5qJAHAY4wUatGo97gNDB2DqtkUv0.css" media="all" />
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-47217013-1";
//--><!]]>
</script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_zzcIWOou_jnX0ZWAIA4sb6Xy_p5a8FZNA0GySvuWjPU.js"></script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_Vf4AA1mIoEr97orIYJdA5hQds3UR5hc1DxWpdT3P5gw.js"></script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_nrTQ2JXFI7h1Xsl7z0pelEDDbHEIcPCH0bviBaLGGoU.js"></script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_5fY_yhqBUwL06KyUG364BmOqRyoWUC8YnhHthN7_cIc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-b482ff37-24f6-6d30-d3fb-61e96c111d0f","version":"5x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_25MdcQPkgdi7df_dOgmN70nZ1IO9LUq1l49a_k58d3c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-47217013-1"]);_gaq.push(["_gat._anonymizeIp"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "http://www.vpa.net/sites/default/files/googleanalytics/ga.js?on198f";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	(function ($) {
	  if (Drupal.Nucleus == undefined) {
		Drupal.Nucleus = {};
	  }
	  Drupal.behaviors.skinMenuAction = {
		attach: function (context) {
		  jQuery(".change-skin-button").click(function() {
			parts = this.href.split("/");
			style = parts[parts.length - 1];
			jQuery.cookie("nucleus_skin", style, {path: "/"});
			window.location.reload();
			return false;
		  });
		}
	  }
	})(jQuery);
  
//--><!]]>
</script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_GrhbVn5D8iIPyju5qFi6iNY-HRMq6s8KIc84wZ7Z39U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
animation: {opacity:'show'},
speed: 'fast',
autoArrows: true,
dropShadows: true}).supposition().find('ul').bgIframe({opacity:false});
});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.vpa.net/sites/default/files/js/js_EBOd5HuG1iS5wiLe5prHAeU3PyajQGuHt2WofZVcuPI.js"></script>
<script type="text/javascript">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</script>
  </head>

  <body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-151790 node-type-article tb-rave fixed-grid grid-24-based bf-ssl fs-medium blue-skin">
    <div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
        <div id="page" class="page-default"> <a name="Top" id="Top"></a>

  <!-- HEADER -->
  <div id="header-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">
        <div id="header" class="clearfix">

                      <a href="/" title="Home" id="logo">
              <img src="http://www.vpa.net/sites/all/themes/tb_rave/skins/blue/logo.png" alt="Home" />
            </a>
          
                      <div id="name-and-slogan" class="hgroup">
                                            <p class="site-slogan">Serving Virginia Newspapers Since 1881</p>
                          </div>
          

      
            <div class="region region-header">
    <ul class="menu"><li class="first leaf"><a href="/user/login" title="" class="menu_icon menu-14">Log in</a></li>
<li class="leaf"><a href="/user/register" title="">Register</a></li>
<li class="last leaf"><a href="/cart" title="View/modify the contents of your shopping cart or proceed to checkout." class="menu_icon menu-2144">Cart</a></li>
</ul><p class="p1"><span style="font-size: medium;"><span class="s1" style="font-size: large;">&nbsp;<a href="https://twitter.com/va_newspapers?lang=en" target="_blank"><img src="https://virginiapressassociation-my.sharepoint.com/personal/laurab_vpa_net/_layouts/15/guestaccess.aspx?docid=14f5955ea6fee405b975f478b41bc4455&amp;authkey=Aar3HGl62iqbGuYY5GQLUVw" width="40" height="40"></a>&nbsp;&nbsp;<a href="https://www.facebook.com/VirginiaPressAssociation/" target="_blank"><img src="https://virginiapressassociation-my.sharepoint.com/personal/laurab_vpa_net/_layouts/15/guestaccess.aspx?docid=193135f4e542347f0a9ee7aa7b596dba1&amp;authkey=AZVbTnNlB3hYM4B2omBa_ao" width="40" height="40"></a></span></span></p>
<form action="/article/2017-vpa-press-directory-available-online.html" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><span class="button edit-submit">
    <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
    </span>
</div><input type="hidden" name="form_build_id" value="form-5VuAx7jap7k4xdayWMd8TamzUj1SIhhmJbGSa_pmcYE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

          
        </div>
      </div>
    </div>
  </div>
  <!-- //HEADER -->
  
    <!-- MAIN NAV -->
  
  <div id="menu-bar-wrapper" class="wrapper">
  	
    <div class="container grid-24">
        <div class="container-wrapper">
          <div class="grid-inner clearfix">   <div class="region region-menu-bar">
    <div id="block-superfish-1" class="block block-superfish">
  <div class="block-inner clearfix">
    
          <h2 class="block-title element-invisible">Main menu</h2>
    
    
    <div class="block-content clearfix">
      <ul id="superfish-1" class="sf-menu main-menu sf-horizontal sf-style-rave sf-total-items-6 sf-parent-items-4 sf-single-items-2"><li id="menu-218-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1 ">Home</a></li><li id="menu-2004-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/about-virginia-press-association" class="sf-depth-1  menuparent">About</a><ul><li id="menu-3045-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/staff" class="sf-depth-2 ">Staff</a></li><li id="menu-3046-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/board-directors" class="sf-depth-2 ">Board of Directors</a></li><li id="menu-4386-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/visiting-vpa" class="sf-depth-2 ">Visiting VPA</a></li></ul></li><li id="menu-2553-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-11 sf-parent-children-3 sf-single-children-8 menuparent"><a href="/virginia-press-association" class="sf-depth-1  menuparent">Virginia Press Association</a><ul><li id="menu-1932-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/membership" class="sf-depth-2  menuparent">Membership</a><ul><li id="menu-2616-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/membership-applications" class="sf-depth-3 ">Membership Applications</a></li><li id="menu-2010-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/association-dues" class="sf-depth-3 ">Association Dues</a></li><li id="menu-2614-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/member-resources" class="sf-depth-3 ">Member Resources</a></li></ul></li><li id="menu-2615-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/webinars" class="sf-depth-2 ">Webinars</a></li><li id="menu-2012-1" class="middle odd sf-item-3 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/contest" class="sf-depth-2  menuparent">Contest</a><ul><li id="menu-2600-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/awards" class="sf-depth-3 ">Awards</a></li></ul></li><li id="menu-3048-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/conferences" class="sf-depth-2 ">Conferences</a></li><li id="menu-3049-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/general-assembly" class="sf-depth-2 ">General Assembly</a></li><li id="menu-2242-1" class="middle even sf-item-6 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/public-notices" class="sf-depth-2  menuparent">Public Notices</a><ul><li id="menu-2243-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/public-notice-resources" class="sf-depth-3 ">Public Notice Resources</a></li></ul></li><li id="menu-3071-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/newspapers-and-law" class="sf-depth-2 ">Newspapers and the Law</a></li><li id="menu-5545-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/cameras-courtroom" class="sf-depth-2 ">Cameras in the Courtroom</a></li><li id="menu-3411-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/foia" title="Freedom of Information Resources" class="sf-depth-2 ">FOIA</a></li><li id="menu-3066-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/publications" class="sf-depth-2 ">Publications</a></li><li id="menu-2009-1" class="last odd sf-item-11 sf-depth-2 sf-no-children"><a href="/vpa-committees" class="sf-depth-2 ">VPA Committees</a></li></ul></li><li id="menu-2554-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/virginia-press-services" class="sf-depth-1  menuparent">Virginia Press Services</a><ul><li id="menu-2253-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/2x22x4-advertising-network" class="sf-depth-2 ">2x2/2x4 Advertising Network</a></li><li id="menu-2252-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/statewide-classified-ad-network" class="sf-depth-2 ">Statewide Classified Ad Network</a></li><li id="menu-2251-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/display-advertising" class="sf-depth-2 ">Display Advertising</a></li><li id="menu-2599-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/press-releases" class="sf-depth-2 ">Press Releases</a></li><li id="menu-3434-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/rental-space" class="sf-depth-2 ">Rental Space</a></li></ul></li><li id="menu-2555-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/virginia-press-foundation" class="sf-depth-1  menuparent">Virginia Press Foundation</a><ul><li id="menu-5836-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/virginia-press-foundation-board-directors" class="sf-depth-2 ">Board of Directors</a></li></ul></li><li id="menu-2016-1" class="last even sf-item-6 sf-depth-1 sf-no-children"><a href="/jobs" class="sf-depth-1 ">Jobs</a></li></ul>    </div>
  </div>
</div>
<div id="block-menu-menu-header-menu" class="block block-menu">
  <div class="block-inner clearfix">
    
          <h2 class="block-title element-invisible">Header Menu</h2>
    
    
    <div class="block-content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/member-directory">Member Directory</a></li>
<li class="leaf"><a href="/contact-us">Contact Us</a></li>
<li class="last leaf"><a href="http://www.vpa.net/general-assembly/2017-legislative-chart" title="">2017 Legislative Chart</a></li>
</ul>    </div>
  </div>
</div>
  </div>
 </div>
        </div>
    </div>
  </div>
  <!-- //MAIN NAV -->
        <!-- BREADCRUMB -->
    <div id="breadcrumb-wrapper" class="wrapper">
      <div class="container grid-24">
          <div class="grid-inner clearfix">
                      <h2 class="element-invisible">You are here</h2><ol id="crumbs"><li class="crumb crumb-home"><a href="/">Home</a></li><li class="crumb"><span> &#187; </span>2017 VPA Press Directory Available Online</li></ol>                    </div>
      </div>
    </div>
    <!-- //BREADCRUMB -->
    
  <div id="main-wrapper" class="wrapper">
    <div class="container grid-24 clearfix">
	       <div class="container-inner clearfix group-cols-1 group-16 grid grid-16 ">
         		
      <div class="container-inner clearfix group-cols-1 group-16 grid grid-16 ">
		
        <div id="main-content-wrapper" class="group-cols-1 group-16 grid grid-16"> 
          <!-- MAIN CONTENT -->
          <div id="main-content" class="grid grid-16 section">
            <div class="grid-inner clearfix">
              			  			  			  <h1 id="page-title">2017 VPA Press Directory Available Online</h1>
			  			                                              <div class="region region-content">
    <div id="block-system-main" class="block-system">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div id="article-151790" class="article node node-article node-promoted node-odd node-full clearfix" about="/article/2017-vpa-press-directory-available-online.html" typeof="sioc:Item foaf:Document">
  
      <div class="footer submitted">
        <div class="user-picture">
    <img typeof="foaf:Image" src="/sites/default/files/no-photo.jpg" alt="Lbennett&#039;s picture" title="Lbennett&#039;s picture" />  </div>
      Submitted by <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/lbennett" typeof="sioc:UserAccount" property="foaf:name" datatype="">Lbennett</span></span> on <span class="time pubdate" title="2017-08-18T12:06:49-04:00"><span property="dc:date dc:created" content="2017-08-18T12:06:49-04:00" datatype="xsd:dateTime">Fri, 08/18/2017 - 12:06pm</span></span>    </div>
  
  <div class="node-content">
         <div class="section field field-name-field-image field-type-image field-label-hidden"><div class="field-items"></div></div><div class="section field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item odd" property="content:encoded"><p><a href="https://indd.adobe.com/view/59820585-0c19-43af-8bd4-6b66defb681d"><img src="https://virginiapressassociation-my.sharepoint.com/personal/laurab_vpa_net/_layouts/15/guestaccess.aspx?docid=1fe47a296c69e46a8b8c33208a98a59c7&amp;authkey=ASOUxp1Kf7fIqpZkliDyNvE"></a></p>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" st_title="2017 VPA Press Directory Available Online" class="st_facebook_hcount" displaytext="facebook"></span>
<span st_url="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" st_title="2017 VPA Press Directory Available Online" class="st_twitter_hcount" displaytext="twitter"></span>
<span st_url="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" st_title="2017 VPA Press Directory Available Online" class="st_googleplus_hcount" displaytext="googleplus"></span>
<span st_url="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" st_title="2017 VPA Press Directory Available Online" class="st_email_hcount" displaytext="email"></span>
<span st_url="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" st_title="2017 VPA Press Directory Available Online" class="st_plusone_hcount" displaytext="plusone"></span>
<span st_url="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" st_title="2017 VPA Press Directory Available Online" class="st_fblike_hcount" displaytext="fblike"></span>
</div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html" data-num-posts="15" data-width="620" data-colorscheme="light"></div>  </div>

      <div class="menu node-links clearfix"><ul class="links inline"><li class="print_html first"><a href="/print/article/2017-vpa-press-directory-available-online.html" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" typeof="foaf:Image" src="http://www.vpa.net/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Printer-friendly version" title="Printer-friendly version" /></a></li>
<li class="print_mail last"><a href="/printmail/article/2017-vpa-press-directory-available-online.html" title="Send this page by email." class="print-mail" rel="nofollow"><img class="print-icon" typeof="foaf:Image" src="http://www.vpa.net/sites/all/modules/print/print_mail/icons/mail_icon.png" width="16px" height="16px" alt="Send by email" title="Send by email" /></a></li>
</ul></div>
  
  </div>
    </div>
  </div>
</div>
  </div>
            </div>
          </div>
          <!-- //MAIN CONTENT --> 
          
          <!-- MASS BOTTOM -->
                    <!-- //MASS BOTTOM --> 
          
        </div>
        		</div>
      </div>
                <!-- SIDEBAR FIRST -->
          <div id="sidebar-first-wrapper" class="sidebar tb-main-box grid grid-8">
            <div class="grid-inner clearfix">
                <div class="region region-sidebar-first">
    <div id="block-views-calendar-block-1--2" class="block block-views">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Calendar</h2>
    
    
    <div class="block-content clearfix">
      <div class="view view-calendar view-id-calendar view-display-id-block_1 view-dom-id-162f3fbe561c5458523f95fa75ce2c9b">
            <div class="view-header">
      <div class="date-nav-wrapper clearfix">
  <div class="date-nav item-list">
    <div class="date-heading">
      <h3><a href="http://www.vpa.net/event-created/month/2017-08" title="View full page month">August</a></h3>
    </div>
    <ul class="pager">
          <li class="date-prev">
        <a href="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html?mini=2017-07" title="Navigate to previous month" rel="nofollow">&laquo;</a>      &nbsp;</li>
              <li class="date-next">&nbsp;
        <a href="http://www.vpa.net/article/2017-vpa-press-directory-available-online.html?mini=2017-09" title="Navigate to next month" rel="nofollow">&raquo;</a>      </li>
        </ul>
  </div>
</div>    </div>
  
  
  
      <div class="view-content">
      <div class="calendar-calendar"><div class="month-view">
 
<table class="mini">
  <thead>
    <tr>
              <th class="days sun">
          S        </th>
              <th class="days mon">
          M        </th>
              <th class="days tue">
          T        </th>
              <th class="days wed">
          W        </th>
              <th class="days thu">
          T        </th>
              <th class="days fri">
          F        </th>
              <th class="days sat">
          S        </th>
          </tr>
  </thead>
  <tbody>
          <tr>
                  <td id="calendar-2017-07-30" class="sun mini empty">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-07-31" class="mon mini empty">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-01" class="tue mini past has-no-events">
            <div class="month mini-day-off"> 1 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-02" class="wed mini past has-no-events">
            <div class="month mini-day-off"> 2 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-03" class="thu mini past has-no-events">
            <div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-04" class="fri mini past has-no-events">
            <div class="month mini-day-off"> 4 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-05" class="sat mini past has-no-events">
            <div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td id="calendar-2017-08-06" class="sun mini past has-no-events">
            <div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-07" class="mon mini past has-no-events">
            <div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-08" class="tue mini past has-no-events">
            <div class="month mini-day-off"> 8 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-09" class="wed mini past has-no-events">
            <div class="month mini-day-off"> 9 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-10" class="thu mini past has-no-events">
            <div class="month mini-day-off"> 10 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-11" class="fri mini past has-no-events">
            <div class="month mini-day-off"> 11 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-12" class="sat mini past has-no-events">
            <div class="month mini-day-off"> 12 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td id="calendar-2017-08-13" class="sun mini past has-no-events">
            <div class="month mini-day-off"> 13 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-14" class="mon mini past has-no-events">
            <div class="month mini-day-off"> 14 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-15" class="tue mini past has-no-events">
            <div class="month mini-day-off"> 15 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-16" class="wed mini past has-no-events">
            <div class="month mini-day-off"> 16 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-17" class="thu mini past has-no-events">
            <div class="month mini-day-off"> 17 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-18" class="fri mini past has-no-events">
            <div class="month mini-day-off"> 18 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-19" class="sat mini past has-no-events">
            <div class="month mini-day-off"> 19 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td id="calendar-2017-08-20" class="sun mini past has-no-events">
            <div class="month mini-day-off"> 20 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-21" class="mon mini past has-no-events">
            <div class="month mini-day-off"> 21 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-22" class="tue mini past has-no-events">
            <div class="month mini-day-off"> 22 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-23" class="wed mini past has-no-events">
            <div class="month mini-day-off"> 23 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-24" class="thu mini past has-no-events">
            <div class="month mini-day-off"> 24 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-25" class="fri mini past has-no-events">
            <div class="month mini-day-off"> 25 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-26" class="sat mini past has-no-events">
            <div class="month mini-day-off"> 26 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td id="calendar-2017-08-27" class="sun mini past has-no-events">
            <div class="month mini-day-off"> 27 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-28" class="mon mini past has-no-events">
            <div class="month mini-day-off"> 28 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-29" class="tue mini past has-no-events">
            <div class="month mini-day-off"> 29 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-30" class="wed mini today has-no-events">
            <div class="month mini-day-off"> 30 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-08-31" class="thu mini future has-no-events">
            <div class="month mini-day-off"> 31 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-09-01" class="fri mini empty">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td id="calendar-2017-09-02" class="sat mini empty">
            <div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
      </tbody>
</table>
</div></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
<div id="block-views-calendar-block-2--2" class="block block-views">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Upcoming Events</h2>
    
    
    <div class="block-content clearfix">
      <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-5d3ae9972572bf7df43c985710a75e45">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-type">        <strong class="field-content">Event Calendar</strong>  </span>      :   
  <span>        <span class="e-date-small"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-30T09:45:00-05:00">11/30/2017</span></span>  </span>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/vpa-events/save-date-november-30-vpa-day-capital.html">Save the Date: November 30 - VPA Day at the Capital</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <span class="views-field views-field-type">        <strong class="field-content">Conference</strong>  </span>      :   
  <span>        <span class="e-date-small"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-04-13T09:45:00-04:00">04/13/2018</span></span>  </span>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/conferences/2018-vpaspj-news-advertising-conference.html">2018 VPA/SPJ News &amp; Advertising Conference</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
<div id="block-block-8--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">TWITTER UPDATES</h2>
    
    
    <div class="block-content clearfix">
      <a class="twitter-timeline" href="https://twitter.com/va_newspapers" data-widget-id="420456022281424896">Tweets by @va_newspapers</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </div>
  </div>
</div>
<div id="block-quicktabs-quicktabs--2" class="block block-quicktabs">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div  id="quicktabs-quicktabs" class="quicktabs-wrapper quicktabs-style-rave"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-rave"><li class="active first"><a href="/article/2017-vpa-press-directory-available-online.html?qt-quicktabs=0#qt-quicktabs" id="quicktabs-tab-quicktabs-0" class="active">Latest post</a></li>
<li class="last"><a href="/article/2017-vpa-press-directory-available-online.html?qt-quicktabs=1#qt-quicktabs" id="quicktabs-tab-quicktabs-1" class="active">Photo Gallery</a></li>
</ul></div><div id="quicktabs-container-quicktabs" class="quicktabs_main quicktabs-style-rave"><div  id="quicktabs-tabpage-quicktabs-0" class="quicktabs-tabpage "><div id="block-views-tracker-block-2--2" class="block block-views">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div class="view view-tracker view-id-tracker view-display-id-block_2 view-dom-id-07fd33373c2eb826fcb9bd061bf7101f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content teaser_30_30"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/2017-vpa-press-directory-available-online.html">2017 VPA Press Directory Available Online</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content teaser_30_30"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/vpa-member-spotlight-loudoun-now.html">VPA Member Spotlight: Loudoun Now</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-image">        <div class="field-content teaser_30_30"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/henrico-judge-reverses-himself-says-individual-lawmakers-are-subject-foia.html">Henrico Judge Reverses Himself, Says Individual Lawmakers are Subject to FOIA</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content teaser_30_30"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/new-innovation-corner.html">New! Innovation Corner</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content teaser_30_30"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/foia-issues-we-want-know.html-0">FOIA Issues? We Want to Know!</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
</div><div  id="quicktabs-tabpage-quicktabs-1" class="quicktabs-tabpage quicktabs-hide"><div id="block-views-photos-gallery-block-2--2" class="block block-views">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div class="view view-photos-gallery view-id-photos_gallery view-display-id-block_2 view-dom-id-1fa9d75c6c41ace87345731e8eb1b7d7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-photosgallery-images">        <div class="field-content"><a href="/photo-gallery/2017-conference.html"><img typeof="foaf:Image" src="http://www.vpa.net/sites/default/files/styles/image_30_30/public/photos_gallery/DSC_0120.JPG?itok=iH_8kUgk" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/photo-gallery/2017-conference.html">2017 Conference</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field views-field-field-photosgallery-images">        <div class="field-content"><a href="/photo-gallery/2013-awards-banquet.html"><img typeof="foaf:Image" src="http://www.vpa.net/sites/default/files/styles/image_30_30/public/photos_gallery/2013%20VPA_CONF%20109.JPG?itok=ikOBMKU-" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/photo-gallery/2013-awards-banquet.html">2013 Awards Banquet</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
</div></div></div>    </div>
  </div>
</div>
<div id="block-block-1--2" class="block block-block facebook_block">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div style="text-align: center; margin-bottom: 25px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FVirginia-Press-Association%2F112626072104639&amp;width=295&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=true&amp;height=260" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 295px; height: 260px;" allowtransparency="true"></iframe></div>
    </div>
  </div>
</div>
<div id="block-tagclouds-1--2" class="block block-tagclouds">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Tags</h2>
    
    
    <div class="block-content clearfix">
      <span class='tagclouds-term'><a href="/2x22x4-advertising-network" class="tagclouds" title="">2x2 advertising network</a> (1)</span>
<span class='tagclouds-term'><a href="/ad-contest-winners" class="tagclouds" title="">ad contest</a> (1)</span>
<span class='tagclouds-term'><a href="/virginia-press-services" class="tagclouds" title="">ad placement service</a> (1)</span>
<span class='tagclouds-term'><a href="/tags/advertising" class="tagclouds" title="">advertising</a> (2)</span>
<span class='tagclouds-term'><a href="/membership-applications" class="tagclouds" title="">applications</a> (1)</span>
<span class='tagclouds-term'><a href="/tags/awards" class="tagclouds" title="">awards</a> (2)</span>
<span class='tagclouds-term'><a href="/award-winners" class="tagclouds" title="">award winners</a> (1)</span>
<span class='tagclouds-term'><a href="/article/cic-coordinators-judicial-circuit-and-duties.html" class="tagclouds" title="">cameras in the courtroom</a> (1)</span>
<span class='tagclouds-term'><a href="/college-contest-winners" class="tagclouds" title="">college contest</a> (1)</span>
<span class='tagclouds-term'><a href="/conferences" class="tagclouds" title="">conference</a> (1)</span>
<span class='tagclouds-term'><a href="/tags/contest" class="tagclouds" title="">contest</a> (8)</span>
<span class='tagclouds-term'><a href="/tags/contest-winners" class="tagclouds" title="">contest winners</a> (4)</span>
<span class='tagclouds-term'><a href="/cameras-courtroom" class="tagclouds" title="">courtroom</a> (1)</span>
<span class='tagclouds-term'><a href="/tags/freedom-information" class="tagclouds" title="">freedom of information</a> (3)</span>
<span class='tagclouds-term'><a href="/tags/general-assembly" class="tagclouds" title="">General Assembly</a> (5)</span>
<span class='tagclouds-term'><a href="/tags/georgia-press-association" class="tagclouds" title="">Georgia Press Association</a> (2)</span>
<span class='tagclouds-term'><a href="/tags/judging" class="tagclouds" title="">judging</a> (2)</span>
<span class='tagclouds-term'><a href="/tags/newspaper-industry" class="tagclouds" title="">newspaper industry</a> (2)</span>
<span class='tagclouds-term'><a href="/tags/newspapers" class="tagclouds" title="">newspapers</a> (3)</span>
<span class='tagclouds-term'><a href="/tags/training" class="tagclouds" title="">Training</a> (2)</span>
<div class="more-link"><a href="/tagclouds/chunk/1" title="more tags">More</a></div>    </div>
  </div>
</div>
  </div>
            </div>
          </div>
          <!-- //SIDEBAR FIRST -->
          </div>
  </div>
  
  
   
       <!-- BREADCRUMB -->
    <div id="breadcrumb-wrapper" class="wrapper">
      <div class="container grid-24">
          <div class="grid-inner clearfix">
                      <h2 class="element-invisible">You are here</h2><ol id="crumbs"><li class="crumb crumb-home"><a href="/">Home</a></li><li class="crumb"><span> &#187; </span>2017 VPA Press Directory Available Online</li></ol>          
                      <a title="Back to Top" class="btn-top" href="#Top">Top</a>
                    </div>
      </div>
    </div>
    <!-- //BREADCRUMB -->
    
  
    <!-- FOOTER -->
  <div id="footer-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">
        <div id="footer" class="clearfix">   <div class="region region-footer">
    <div style="text-align: center; font-size: 10px;">Mailing Address: Virginia Press Association, 11529 Nuckols Road, Glen Allen, VA 23059<br> Phone: (804) 521-7570 | Fax: (804) 521-7590 or (800) 849-8717<br> © 2013 Virginia Press Association | <a href="/node/196" title="About the VPA">About</a> | <a href="/node/253" title="Resources">Resources</a> | <a href="/rss.xml" title="RSS Feed">RSS</a> | <a href="/contact-us" title="Contact Us">Contact</a> | <a href="/node/255" title="Privacy Policy">Privacy Policy</a></div>
  </div>
 </div>
      </div>
    </div>
  </div>
  <!-- //FOOTER -->
  </div>
      </body>
</html>